Dolittle programming language is a historical programming language created in 1952.

67Years Old 1,025Users 0Jobs

Example code from Wikipedia:

かめ太=タートル!作る。
 カメ=タートル! 作る。
 時計=タイマー! 作る 0.1秒 間隔 500回 回数。 時計! 「かめ太! 10 歩く」 実行。
 左=ボタン!”左”作る。 左:動作=「かめ太! 20 左回り」。
 右=ボタン!”右”作る。 右:動作=「かめ太! 10 右回り」。
Edit

Last updated February 11th, 2019